Anúncio

Mesclar
No announcement yet.

Bugs/erros/problemas achados/enfrentados na Atualização Lobo de Aço

Mesclar
This is a sticky topic.
X
X
  • Filtro
  • Horário
  • Mostrar
Clear All
Novos posts

  • #76
    Algumas vezes ao tentar trocar de servidor, carrega somente até o step 4 e não entra, nem se esperar. Depois disso ao tentar logar novamente está ocorrendo ban de 30 minutos.

    Comentário


    • #77
      acabei de tomar também... 1 hora e meia pra pensar na vida

      Comentário


      • #78
        ​ nao consigo mais jogar depois dessa atualizaçao todos os mapas e modos q tento jogar da esse erro e eu vouto pro servidor !

        Comentário


        • #79
          Mapa novo você não pode pular no mostro de gelo que toma desconect, e ban de 30 min.

          Comentário


          • #80
            Mais cedo tomei ban por 28 mnts por causa de erro de client e agora de noite tomei de 1 hora e 25mnts

            Explica isso ai direito e arrumem por gentileza esses erros !

            Comentário


            • #81
              jogo ta uma ***** todo bugado nao onsigo terminas os mapas e ainda fico tomando banimento de oras ou mnutos toda hora
              que iso z8 pelo amor de deus

              Comentário


              • #82
                Z8game sta dificil jogar o novo modo hein toda hora tomando dc do nada serio isso cada att eh um novo problema hein ta osso asim

                Comentário


                • #83
                  boa noite z8 como todos os jogadores acima estava jogando o modo novo começou a da erro e logo depois mim deu bam de 1:hr e 57:mn

                  Comentário


                  • #84
                    Modo jogado: modo zumbi
                    Mapa em que ocorre/ocorreu: Novo modo da Att
                    Arma usada: Shift '-'
                    Servidor em que estava jogando: Agulhas negras
                    Descreva como ocorreu o mesmo (passos que chegaram ao erro): Usei shift tomei erro.
                    Outras informações: Estava jogando modo zumbi e tomei erro daí no lobby fiquei travado e tomei erro.


                    Comentário


                    • #85
                      Boa noite, [GM]Eddie [MOD]Billy [MOD]Carol está acontecendo algo muito sério no Crossfire, vários e vários players do meu clan, inclusive de outros clãs, levando Ban de horas e dias.

                      Por favor resolvam isso ai o mais rápido possível, antes que acabe prejudicando mais ainda os players, pois tenho relatos de pessoas tomando BAN até de 15 dias, simplesmente porque o jogo cai e quando volta aparece as mensagens do Banimento.

                      Vamos dar uma averiguada ai, colocar os servidores em manutenção, reparar erros desse novo mapa MZ, mesmo que fiquem off por umas 12 horas, mas do jeito que está vai acabar prejudicando mais pessoas ainda sem ter culpa.

                      By: Tio.Shaka

                      Comentário


                      • #86
                        Está até agora com esses erros e ban, sem motivo algum.

                        Comentário


                        • #87
                          Modo jogado: Modo zumbi
                          Mapa em que ocorre/ocorreu: Ruína Elemental
                          Arma usada: ***
                          Servidor em que estava jogando:
                          Agulhas/1
                          Descreva como ocorreu o mesmo (passos que chegaram ao erro): O boss de gelo iniciou o pulo (no qual são feitos vários pulos seguidos), e para tentar ''desviar'' do dano e atordoamento que ele causa no pulo, a tendência é pular junto, porém isso dá erro de cliente...
                          Outras informações: don't have
                          1 sign/dia

                          Comentário


                          • #88
                            Acho que somente a,amanh[a para eles concertarem

                            Comentário


                            • #89
                              Modo jogado: Modo Zumbi 2.0

                              Mapa em que ocorre/ocorreu: Ruína Elemental

                              Arma usada: Ak-47-Buster

                              Servidor em que estava jogando:Agulhas Negras

                              Descreva como ocorreu o mesmo (passos que chegaram ao erro): Zumbi pulou na minha frente e tomei erro
                              Outras informações:u O erro aconteceu com zumbi pulando na minha frente, assim que entrava no portal pra ir pro zumbi de gelo ou de fogo, tomava erro, peguei arma no chão tomei erro, e outros que não me vem a memória.

                              Comentário


                              • #90

                                Modo jogado: Modo Zumbi 2.0
                                Mapa em que ocorre/ocorreu: Ruína Elemental
                                Arma usada: AA12 , P90
                                Servidor em que estava jogando: Agulhas Negras 1
                                Descreva como ocorreu o mesmo (passos que chegaram ao erro): chefe de gelo , pulou e tomei erro
                                Outras informações: nao foi so 1 erro ,foram varios , entre tomar erro no chefe de gelo , ate mesmo no ultimo chefe , ambos pulando

                                Comentário

                                 

                                Principal

                                Instalar

                                Desinstalar

                                Atualizações

                                Fórum

                                Fale Conosco

                                Working...
                                X