Anúncio

Mesclar
No announcement yet.

Erro de imagem!

Mesclar
This topic is closed.
X
X
 
  • Filtro
  • Horário
  • Mostrar
Clear All
Novos posts

  • Resolvido - Erro de imagem!

    Não sei bem como explicar este erro, eu abro o "Patcher" a tela muda eu entro no jogo a tela fica preta! (OBS: Isto só ocorre com o CF e eu já atualizei todos os driver!)

  • #2
    Boa noite, SP4][dark.

    Isso pode estar acontecendo por conta de drivers desatualizados.
    Baixe e instale o DriverBooster e atualize seus drivers.
    Breu - CLÃ PIRATA

    Comentário


    • #3
      Bom dia, SP4][dark.

      Estranho! Experimentou clicar com o botão direito e ir em propriedades?
      Logo após, ir em compatibilidade e ver se nenhum campo está marcado em configurações.

      Caso esteja tudo normal, recomendo que entre em contato com o suporte técnico ao jogador e relate o problema.

      Abraços!

      Comentário


      • #4
        Bom dia, deu certo desliguei o "Executar em 256 cores" e o "Desativar... DPI alto", funcionou só que agora ele não sai do 83% do "HGW game watcher".

        Comentário


        • #5
          Postado Originalmente por SP4][dark Ver Postagem
          Bom dia, deu certo desliguei o "Executar em 256 cores" e o "Desativar... DPI alto", funcionou só que agora ele não sai do 83% do "HGW game watcher".
          Olá SP4][dark, tudo bem!?

          Quando você fazer download/instalação/atualização e o patcher trancar em algum arquivo especifico, significa que algo corrompeu, e neste caso, o ideal seria uma instalação limpa do CrossFire Brasil. Estarei disponibilizando um guia de como realizar o processo de instalação.Depois, retorne neste tópico e atualize-o informando se o problema foi resolvido.

          Boa sorte.

          Comentário


          • #6
            Desculpa a demora, fiz a instalação limpa e deu tudo certo e após fazer isso prossegui desativando algumas opções que se ativaram sozinha automaticamente nas "Propriedades", os dois tópicos me ajudaram muito, obrigado a todo o apoio uma boa noite!

            Comentário


            • #7
              Postado Originalmente por SP4][dark Ver Postagem
              Desculpa a demora, fiz a instalação limpa e deu tudo certo e após fazer isso prossegui desativando algumas opções que se ativaram sozinha automaticamente nas "Propriedades", os dois tópicos me ajudaram muito, obrigado a todo o apoio uma boa noite!
              Ficamos felizes que o procedimento deu tudo certo! Estarei alterando o prefixo do tópico para Resolvido e encerrando.
              Bom jogo

              Comentário

               

              Principal

              Instalar

              Desinstalar

              Atualizações

              Fórum

              Fale Conosco

              Working...
              X